INSIDE LAKESIDE
Log In or Register

Check your spam/junk folder for activation e-mail after you register.

Private Messages

Go down

Private Messages

Post by BobC on Sun Mar 16, 2014 10:12 am

When I click on someone's "PM" symbol, the message seems to go from me to me and not to the other person.

This has happened a few times-- at least I think it has because I have not received replies.

Canuck Bob, I just sent you a PM. Did you get it?

If not, am I doing something wrong-- or, maybe I need to change my settings somewhere?

Bob


BobC
Share Holder
Share Holder

Posts : 85
Join date : 2012-05-27
Location : Eastern Ontario
Humor : Any kind

Back to top Go down

Re: Private Messages

Post by CanuckBob on Sun Mar 16, 2014 10:23 am

No I didn't get it. I just clicked on your PM symbol and sent you one.
avatar
CanuckBob
Humble Administrator
Humble Administrator

Posts : 14742
Join date : 2010-04-04
Age : 55
Location : Lake Chapala (from Vancouver)
Humor : Sick and twisted

http://Www.casadecomo.webs.com

Back to top Go down

Re: Private Messages

Post by BobC on Sun Mar 16, 2014 10:28 am

CanuckBob wrote:No I didn't get it. I just clicked on your PM symbol and sent you one.

Thanks for the quick response. Got it.

I clicked on "Post Reply" and sent you a response.

It immediately appeared in my inbox (3 times?) almost immediately.

Did you get it?

Bob

BobC
Share Holder
Share Holder

Posts : 85
Join date : 2012-05-27
Location : Eastern Ontario
Humor : Any kind

Back to top Go down

Re: Private Messages

Post by BobC on Sun Mar 16, 2014 10:36 am

BobC wrote:
CanuckBob wrote:No I didn't get it. I just clicked on your PM symbol and sent you one.

Thanks for the quick response. Got it.

I clicked on "Post Reply" and sent you a response.

It immediately appeared in my inbox (3 times?) almost immediately.

Did you get it?

Bob

I have now received my email notification of my "new" PM, which was my reply to yours.

Bob

BobC
Share Holder
Share Holder

Posts : 85
Join date : 2012-05-27
Location : Eastern Ontario
Humor : Any kind

Back to top Go down

Re: Private Messages

Post by CanuckBob on Sun Mar 16, 2014 11:42 am

Nope I haven't received anything from you. What browser are you using?
avatar
CanuckBob
Humble Administrator
Humble Administrator

Posts : 14742
Join date : 2010-04-04
Age : 55
Location : Lake Chapala (from Vancouver)
Humor : Sick and twisted

http://Www.casadecomo.webs.com

Back to top Go down

Re: Private Messages

Post by BobC on Sun Mar 16, 2014 11:50 am

CanuckBob wrote:Nope I haven't received anything from you. What browser are you using?

I'm running Windows 8 on an older machine. Right now I'm using Chrome, but I had the same issue before when I was using IE.

Bob

BobC
Share Holder
Share Holder

Posts : 85
Join date : 2012-05-27
Location : Eastern Ontario
Humor : Any kind

Back to top Go down

Re: Private Messages

Post by CanuckBob on Sun Mar 16, 2014 12:57 pm

I have never heard of a problem like this before so not sure what to tell you.
avatar
CanuckBob
Humble Administrator
Humble Administrator

Posts : 14742
Join date : 2010-04-04
Age : 55
Location : Lake Chapala (from Vancouver)
Humor : Sick and twisted

http://Www.casadecomo.webs.com

Back to top Go down

Re: Private Messages

Post by BobC on Sun Mar 16, 2014 1:15 pm

CanuckBob wrote:I have never heard of a problem like this before so not sure what to tell you.

OK. I'll see if there's anything I can do at this end--account settings or whatever.

Bob

BobC
Share Holder
Share Holder

Posts : 85
Join date : 2012-05-27
Location : Eastern Ontario
Humor : Any kind

Back to top Go down

Re: Private Messages

Post by SunshineyDay on Sun Mar 16, 2014 1:23 pm

bump

SunshineyDay
Share Holder
Share Holder

Posts : 950
Join date : 2012-12-02

Back to top Go down

Re: Private Messages

Post by BobC on Sun Mar 16, 2014 1:26 pm

CanuckBob wrote:I have never heard of a problem like this before so not sure what to tell you.

I rejigged my profile settings a little bit, but didn't see anything that suggested it might do anything to fix this problem.

Then I went to IE instead of Chrome just in case.

I sent you a PM-- the "to" setting a the top said "Canuck Bob" and I couldn't remember what it had said in Chrome, so I crossed my fingers that I had found the problem.

No such luck. It came right back to me. It doesn't look as though it went to you.

One thing I did change in my profile was the permission for you to send me an email--I'm not sure why I didn't before. Would you please send me an email and I will email you back my new address. The old one will die any day.

It looks like I'll just have to live without PM's for the time being.

Bob

BobC
Share Holder
Share Holder

Posts : 85
Join date : 2012-05-27
Location : Eastern Ontario
Humor : Any kind

Back to top Go down

Re: Private Messages

Post by CanuckBob on Sun Mar 16, 2014 1:38 pm

I received the one you sent using IE.
avatar
CanuckBob
Humble Administrator
Humble Administrator

Posts : 14742
Join date : 2010-04-04
Age : 55
Location : Lake Chapala (from Vancouver)
Humor : Sick and twisted

http://Www.casadecomo.webs.com

Back to top Go down

Re: Private Messages

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum